$(HOME)/.gstreamer-0.10/registrty.i686.bin is not updated

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

$(HOME)/.gstreamer-0.10/registrty.i686.bin is not updated

Prabhulinga Swamy B S
Hi all,
    I compiled gstreamer-0.10.28 for windows using MSYS env and mingw
compiler.  Also  I compiled  gst-base and  gst-good  plugins also.
     The problem is when I run gst-inspect-0.10, the output lists only
two elements as below.

    staticelements:  bin: Generic bin
    staticelements:  pipeline: Pipeline object

    Total count: 1 plugin, 2 features

    Also I run with debug option liike this,
    $ gst-inspect-0.10 --gst-debug-level=5

    It shows that c:\MinGW\...\libgstfoo.dll not yet in registry. I
checked  registry.i686.bin file. where it has no information about the
installed plugins.

So, how can I updated that registry?

Thank you for your attention. I'll appreciated any help.


--

Regards,
Prabhu B S





------------------------------------------------------------------------------
ThinkGeek and WIRED's GeekDad team up for the Ultimate
GeekDad Father's Day Giveaway. ONE MASSIVE PRIZE to the
lucky parental unit.  See the prize list and enter to win:
http://p.sf.net/sfu/thinkgeek-promo
_______________________________________________
Mingw-msys mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mingw-msys